{"action":"Upgrade exim4 to 4.97-3 or later.","affected":[{"fixed":"4.97-3","introduced":"0"}],"component":"exim4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.97-3"],"id":"tcs_01M5NJEPHSTBMWZA8G5FT0G79S","modified_at":"2026-10-26T18:01:55.922161919Z","published_at":"2023-12-24T06:15:07.673Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-51766","https://security-tracker.debian.org/tracker/CVE-2023-51766"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-51766#Debian:14/exim4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-51766"}],"summary":"Exim before 4.97.1 allows SMTP smuggling in certain PIPELINING/CHUNKING configurations. Remote attackers can use a published exploitation technique to inject e-mail messages with a spoofed MAIL FROM a"}