{"action":"Upgrade libjose4j-java to 0.9.6-1 or later.","affected":[{"fixed":"0.9.6-1","introduced":"0"}],"component":"libjose4j-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.9.6-1"],"id":"tcs_01M5NJEPQFZ036ZZCCSGP3KH00","modified_at":"2026-10-26T18:02:35.788488035Z","published_at":"2024-02-29T01:42:05.637Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-51775","https://security-tracker.debian.org/tracker/CVE-2023-51775"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-51775#Debian:14/libjose4j-java","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-51775"}],"summary":"The jose4j component before 0.9.4 for Java allows attackers to cause a denial of service (CPU consumption) via a large p2c (aka PBES2 Count) value."}