{"action":"Upgrade chromium to 117.0.5938.132-1~deb12u1 or later.","affected":[{"fixed":"117.0.5938.132-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["117.0.5938.132-1~deb12u1"],"id":"tcs_01M5NJETKBWK841N7X2S00KP3Q","modified_at":"2026-10-26T18:02:35.825996516Z","published_at":"2023-09-28T16:15:10.883Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-5187","https://security-tracker.debian.org/tracker/CVE-2023-5187"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-5187","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-5187"}],"summary":"Use after free in Extensions in Google Chrome prior to 117.0.5938.132 allowed an attacker who convinced a user to install a malicious extension to potentially exploit heap corruption via a crafted HTM"}