{"action":"Upgrade atril to 1.26.0-2+deb12u3 or later.","affected":[{"fixed":"1.26.0-2+deb12u3","introduced":"0"}],"component":"atril","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.26.0-2+deb12u3"],"id":"tcs_01M5NJEVZXEH7RBKNWVAQYXMAE","modified_at":"2026-10-26T18:02:36.425997391Z","published_at":"2024-01-25T16:15:07.930Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-52076","https://security-tracker.debian.org/tracker/CVE-2023-52076"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-52076","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-52076"}],"summary":"Atril Document Viewer is the default document reader of the MATE desktop environment for Linux. A path traversal and arbitrary file write vulnerability exists in versions of Atril prior to 1.26.2. Thi"}