{"action":"Upgrade wpa to 2:2.10-12+deb12u1 or later.","affected":[{"fixed":"2:2.10-12+deb12u1","introduced":"0"}],"component":"wpa","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:2.10-12+deb12u1"],"id":"tcs_01M5NJEX6NYBT7S0H28Z3M22HJ","modified_at":"2026-10-26T18:03:07.935756706Z","published_at":"2024-02-22T17:15:08.263Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-52160","https://security-tracker.debian.org/tracker/CVE-2023-52160"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-52160","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-52160"}],"summary":"The implementation of PEAP in wpa_supplicant through 2.10 allows authentication bypass. For a successful attack, wpa_supplicant must be configured to not verify the network's TLS certificate during Ph"}