{"action":"Upgrade libvpx to 1.12.0-1+deb12u1 or later.","affected":[{"fixed":"1.12.0-1+deb12u1","introduced":"0"}],"component":"libvpx","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.12.0-1+deb12u1"],"id":"tcs_01M5NJEZ6MZZK5X3K04REGTSK4","modified_at":"2026-10-26T18:00:13.863829515Z","published_at":"2023-09-28T16:15:10.980Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-5217","https://security-tracker.debian.org/tracker/CVE-2023-5217"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-5217#Debian:12/libvpx","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-5217"}],"summary":"Heap buffer overflow in vp8 encoding in libvpx in Google Chrome prior to 117.0.5938.132 and libvpx 1.13.1 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chr"}