{"action":"Upgrade spip to 4.1.13+dfsg-1 or later.","affected":[{"fixed":"4.1.13+dfsg-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.1.13+dfsg-1"],"id":"tcs_01M5NJF0481KRY0396HWVJ5EBN","modified_at":"2026-10-26T18:02:51.004749726Z","published_at":"2024-01-04T07:15:09.170Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-52322","https://security-tracker.debian.org/tracker/CVE-2023-52322"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-52322#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-52322"}],"summary":"ecrire/public/assembler.php in SPIP before 4.1.13 and 4.2.x before 4.2.7 allows XSS because input from _request() is not restricted to safe characters such as alphanumerics."}