{"action":"Upgrade pycryptodome to 3.20.0+dfsg-1 or later.","affected":[{"fixed":"3.20.0+dfsg-1","introduced":"0"}],"component":"pycryptodome","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.20.0+dfsg-1"],"id":"tcs_01M5NJF0D0F6M1GHMQTKQ3YCQA","modified_at":"2026-10-26T18:03:07.554177275Z","published_at":"2024-01-05T04:15:07.763Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-52323","https://security-tracker.debian.org/tracker/CVE-2023-52323"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-52323#Debian:14/pycryptodome","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-52323"}],"summary":"PyCryptodome and pycryptodomex before 3.19.1 allow side-channel leakage for OAEP decryption, exploitable for a Manger attack."}