{"action":"Upgrade linux to 6.1.76-1 or later.","affected":[{"fixed":"6.1.76-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["6.1.76-1"],"id":"tcs_01M5NJF0RS3GWDK9KJ9KYRENPT","modified_at":"2026-10-26T18:03:07.470299198Z","published_at":"2024-07-05T02:15:09.747Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-52340","https://security-tracker.debian.org/tracker/CVE-2023-52340"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-52340","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-52340"}],"summary":"The IPv6 implementation in the Linux kernel before 6.3 has a net/ipv6/route.c max_size threshold that can be consumed easily, e.g., leading to a denial of service (network is unreachable errors) when"}