{"action":"Upgrade expat to 2.6.0-1 or later.","affected":[{"fixed":"2.6.0-1","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.6.0-1"],"id":"tcs_01M5NJF2EJEZQNWVHFFZTCKGDF","modified_at":"2026-10-15T09:47:33.633129616Z","published_at":"2024-02-04T20:15:46.063Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-52425","https://security-tracker.debian.org/tracker/CVE-2023-52425"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-52425#Debian:14/expat","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-52425"}],"summary":"libexpat through 2.5.0 allows a denial of service (resource consumption) because many full reparsings are required in the case of a large token for which multiple buffer fills are needed."}