{"action":"Upgrade mariadb-10.5 to 1:10.5.26-0+deb11u1 or later.","affected":[{"fixed":"1:10.5.26-0+deb11u1","introduced":"0"}],"component":"mariadb-10.5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:10.5.26-0+deb11u1"],"id":"tcs_01M5NJK1FJVY5R5Q7RKYG5XRHD","modified_at":"2026-08-27T23:04:56.712906341Z","published_at":"2025-03-08T23:15:13.173Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-52968","https://security-tracker.debian.org/tracker/CVE-2023-52968"],"severity":{"label":"medium","score":4.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-52968","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-52968"}],"summary":"MariaDB Server 10.4 before 10.4.33, 10.5 before 10.5.24, 10.6 before 10.6.17, 10.7 through 10.11 before 10.11.7, 11.0 before 11.0.5, and 11.1 before 11.1.4 calls fix_fields_if_needed under mysql_deriv"}