{"action":"Upgrade mariadb to 1:11.8.2-1 or later.","affected":[{"fixed":"1:11.8.2-1","introduced":"0"}],"component":"mariadb","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:11.8.2-1"],"id":"tcs_01M5NJK21Y2Q7726XD83YYDXHY","modified_at":"2026-10-26T18:02:43.732628401Z","published_at":"2025-03-08T23:15:14.527Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-52970","https://security-tracker.debian.org/tracker/CVE-2023-52970"],"severity":{"label":"medium","score":4.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-52970#Debian:14/mariadb","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-52970"}],"summary":"MariaDB Server 10.4 through 10.5.*, 10.6 through 10.6.*, 10.7 through 10.11.*, 11.0 through 11.0.*, and 11.1 through 11.4.* crashes in Item_direct_view_ref::derived_field_transformer_for_where."}