{"action":"Upgrade rust-sequoia-openpgp to 1.16.0-1 or later.","affected":[{"fixed":"1.16.0-1","introduced":"0"}],"component":"rust-sequoia-openpgp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.16.0-1"],"id":"tcs_01M5NJMQWMX13PSCQYVR2HY1G5","modified_at":"2026-10-26T18:03:00.595797973Z","published_at":"2025-07-28T03:15:23.373Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-53160","https://security-tracker.debian.org/tracker/CVE-2023-53160"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-53160#Debian:13/rust-sequoia-openpgp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-53160"}],"summary":"The sequoia-openpgp crate before 1.16.0 for Rust allows out-of-bounds array access and a panic."}