{"action":"Upgrade rust-buffered-reader to 1.2.0-1 or later.","affected":[{"fixed":"1.2.0-1","introduced":"0"}],"component":"rust-buffered-reader","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.0-1"],"id":"tcs_01M5NJMR8C1BTB1V3WC1WFEYP5","modified_at":"2026-10-26T18:03:00.217883991Z","published_at":"2025-07-28T03:15:23.557Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-53161","https://security-tracker.debian.org/tracker/CVE-2023-53161"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-53161#Debian:14/rust-buffered-reader","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-53161"}],"summary":"The buffered-reader crate before 1.1.5 for Rust allows out-of-bounds array access and a panic."}