{"action":"Upgrade vim to 2:9.0.1378-2+deb12u1 or later.","affected":[{"fixed":"2:9.0.1378-2+deb12u1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:9.0.1378-2+deb12u1"],"id":"tcs_01M5NJQA02MATY8SPKZ8E0BYW5","modified_at":"2026-10-26T18:03:08.857323003Z","published_at":"2023-10-02T20:15:10.327Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-5344","https://security-tracker.debian.org/tracker/CVE-2023-5344"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-5344","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-5344"}],"summary":"Heap-based Buffer Overflow in GitHub repository vim/vim prior to 9.0.1969."}