{"action":"Upgrade chromium to 117.0.5938.149-1~deb12u1 or later.","affected":[{"fixed":"117.0.5938.149-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["117.0.5938.149-1~deb12u1"],"id":"tcs_01M5NJQGME4QRMTGDXM2BCFM03","modified_at":"2026-10-26T18:03:04.384090420Z","published_at":"2023-10-05T18:15:13.270Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-5346","https://security-tracker.debian.org/tracker/CVE-2023-5346"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-5346","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-5346"}],"summary":"Type confusion in V8 in Google Chrome prior to 117.0.5938.149 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}