{"action":"Upgrade python-tornado to 6.4.0-1 or later.","affected":[{"fixed":"6.4.0-1","introduced":"0"}],"component":"python-tornado","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.4.0-1"],"id":"tcs_01M5NJY6HF5Q3CN5P41QFEST73","modified_at":"2026-10-26T18:02:56.242804919Z","published_at":"2026-09-15T16:17:05.777Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-54397","https://security-tracker.debian.org/tracker/CVE-2023-54397"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-54397#Debian:14/python-tornado","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-54397"}],"summary":"Tornado before 6.3.3 contains an HTTP request smuggling vulnerability due to improper parsing of Content-Length headers accepting non-standard characters. Attackers can send crafted HTTP requests with"}