{"action":"Upgrade chromium to 119.0.6045.105-1 or later.","affected":[{"fixed":"119.0.6045.105-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["119.0.6045.105-1"],"id":"tcs_01M5NJY9BX85DRJC75VWXRB7X4","modified_at":"2026-10-26T18:03:01.995669107Z","published_at":"2023-11-01T18:15:09.930Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-5480","https://security-tracker.debian.org/tracker/CVE-2023-5480"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-5480#Debian:13/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-5480"}],"summary":"Inappropriate implementation in Payments in Google Chrome prior to 119.0.6045.105 allowed a remote attacker to bypass XSS preventions via a malicious file. (Chromium security severity: High)"}