{"action":"Upgrade chromium to 119.0.6045.105-1~deb12u1 or later.","affected":[{"fixed":"119.0.6045.105-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["119.0.6045.105-1~deb12u1"],"id":"tcs_01M5NJY9X2Q8TK2Y4P8VYK72K2","modified_at":"2026-10-26T18:03:02.040493924Z","published_at":"2023-11-01T18:15:09.973Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-5482","https://security-tracker.debian.org/tracker/CVE-2023-5482"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-5482","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-5482"}],"summary":"Insufficient data validation in USB in Google Chrome prior to 119.0.6045.105 allowed a remote attacker to perform out of bounds memory access via a crafted HTML page. (Chromium security severity: High"}