{"action":"Upgrade wordpress to 6.5+dfsg1-1 or later.","affected":[{"fixed":"6.5+dfsg1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.5+dfsg1-1"],"id":"tcs_01M5NJYG6NENZT266X1FPY91XR","modified_at":"2026-10-26T18:03:10.581894223Z","published_at":"2024-04-05T13:15:07.773Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-5692","https://security-tracker.debian.org/tracker/CVE-2023-5692"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-5692#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-5692"}],"summary":"WordPress Core is vulnerable to Sensitive Information Exposure in versions up to, and including, 6.4.3 via the redirect_guess_404_permalink function. This can allow unauthenticated attackers to expose"}