{"action":"Upgrade python-pip to 23.3+dfsg-1 or later.","affected":[{"fixed":"23.3+dfsg-1","introduced":"0"}],"component":"python-pip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["23.3+dfsg-1"],"id":"tcs_01M5NJYMA8QGNVH5S2BWHB2EZE","modified_at":"2026-10-26T18:02:56.706374752Z","published_at":"2023-10-25T18:17:44.867Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-5752","https://security-tracker.debian.org/tracker/CVE-2023-5752"],"severity":{"label":"low","score":3.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-5752#Debian:14/python-pip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-5752"}],"summary":"When installing a package from a Mercurial VCS URL (ie \"pip install hg+...\") with pip prior to v23.3, the specified Mercurial revision could be used to inject arbitrary configuration options to the \"h"}