{"action":"Upgrade chromium to 119.0.6045.105-1 or later.","affected":[{"fixed":"119.0.6045.105-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["119.0.6045.105-1"],"id":"tcs_01M5NJYRSNARZ8KBF6TDDV7523","modified_at":"2026-10-26T18:03:10.351438905Z","published_at":"2023-11-01T18:15:10.517Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-5858","https://security-tracker.debian.org/tracker/CVE-2023-5858"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-5858#Debian:13/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-5858"}],"summary":"Inappropriate implementation in WebApp Provider in Google Chrome prior to 119.0.6045.105 allowed a remote attacker to obfuscate security UI via a crafted HTML page. (Chromium security severity: Low)"}