{"action":"Upgrade chromium to 117.0.5938.62-1~deb12u1 or later.","affected":[{"fixed":"117.0.5938.62-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["117.0.5938.62-1~deb12u1"],"id":"tcs_01M5NJZYKSH9F7VB5GH1DNS82C","modified_at":"2026-10-26T18:02:45.475936701Z","published_at":"2024-07-16T23:15:11.270Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-7012","https://security-tracker.debian.org/tracker/CVE-2023-7012"],"severity":{"label":"critical","score":9.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-7012","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-7012"}],"summary":"Insufficient data validation in Permission Prompts in Google Chrome prior to 117.0.5938.62 allowed an attacker who convinced a user to install a malicious app to potentially perform a sandbox escape v"}