{"action":"Upgrade sqlite3 to 3.43.1-1 or later.","affected":[{"fixed":"3.43.1-1","introduced":"0"}],"component":"sqlite3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.43.1-1"],"id":"tcs_01M5NK018SZ17H7MJCX696R8RP","modified_at":"2026-10-26T18:03:03.056110691Z","published_at":"2023-12-29T10:15:13.890Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-7104","https://security-tracker.debian.org/tracker/CVE-2023-7104"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-7104#Debian:14/sqlite3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-7104"}],"summary":"A vulnerability was found in SQLite SQLite3 up to 3.43.0 and classified as critical. This issue affects the function sessionReadRecord of the file ext/session/sqlite3session.c of the component make al"}