{"action":"Upgrade pypy3 to 7.3.16+dfsg-1 or later.","affected":[{"fixed":"7.3.16+dfsg-1","introduced":"0"}],"component":"pypy3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7.3.16+dfsg-1"],"id":"tcs_01M5NK0MAX2C3RCH8F25YC74WY","modified_at":"2026-09-15T09:02:58.203785324Z","published_at":"2024-03-19T16:15:09.180Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-0450","https://security-tracker.debian.org/tracker/CVE-2024-0450"],"severity":{"label":"medium","score":6.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-0450#Debian:14/pypy3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-0450"}],"summary":"An issue was found in the CPython `zipfile` module affecting versions 3.12.1, 3.11.7, 3.10.13, 3.9.18, and 3.8.18 and prior. The zipfile module is vulnerable to “quoted-overlap” zip-bombs which exploi"}