{"action":"Upgrade kubernetes to 1.20.5+really1.20.2-1 or later.","affected":[{"fixed":"1.20.5+really1.20.2-1","introduced":"0"}],"component":"kubernetes","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.20.5+really1.20.2-1"],"id":"tcs_01M5NK1790T414315FH1PF8BXF","modified_at":"2026-11-02T12:00:35.149760229Z","published_at":"2024-11-22T17:15:06.650Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-10220","https://security-tracker.debian.org/tracker/CVE-2024-10220"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-10220","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-10220"}],"summary":"The Kubernetes kubelet component allows arbitrary command execution via specially crafted gitRepo volumes.This issue affects kubelet: through 1.28.11, from 1.29.0 through 1.29.6, from 1.30.0 through 1"}