{"action":"Upgrade chromium to 130.0.6723.69-1~deb12u1 or later.","affected":[{"fixed":"130.0.6723.69-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["130.0.6723.69-1~deb12u1"],"id":"tcs_01M5NK17TYZ6G0HR2ZKP11J3DM","modified_at":"2026-09-15T09:02:48.289473034Z","published_at":"2024-10-22T22:15:03.180Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-10229","https://security-tracker.debian.org/tracker/CVE-2024-10229"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-10229","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-10229"}],"summary":"Inappropriate implementation in Extensions in Google Chrome prior to 130.0.6723.69 allowed a remote attacker to bypass site isolation via a crafted Chrome Extension. (Chromium security severity: High)"}