{"action":"Upgrade chromium to 130.0.6723.69-1~deb12u1 or later.","affected":[{"fixed":"130.0.6723.69-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["130.0.6723.69-1~deb12u1"],"id":"tcs_01M5NK18DXP7FRYBFGYJCYRXBK","modified_at":"2026-09-15T09:02:58.380771961Z","published_at":"2024-10-22T22:15:04.130Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-10231","https://security-tracker.debian.org/tracker/CVE-2024-10231"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-10231","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-10231"}],"summary":"Type Confusion in V8 in Google Chrome prior to 130.0.6723.69 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}