{"action":"Upgrade thunderbird to 1:128.4.3esr-1~deb12u1 or later.","affected":[{"fixed":"1:128.4.3esr-1~deb12u1","introduced":"0"}],"component":"thunderbird","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:128.4.3esr-1~deb12u1"],"id":"tcs_01M5NK1SS5J7M0VQNBAKJNWVQG","modified_at":"2026-11-02T12:00:53.094249970Z","published_at":"2024-11-13T14:15:15.330Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-11159","https://security-tracker.debian.org/tracker/CVE-2024-11159"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-11159","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-11159"}],"summary":"Using remote content in OpenPGP encrypted messages can lead to the disclosure of plaintext. This vulnerability affects Thunderbird < 128.4.3 and Thunderbird < 132.0.1."}