{"action":"Upgrade thunderbird to 1:128.4.3esr-1 or later.","affected":[{"fixed":"1:128.4.3esr-1","introduced":"0"}],"component":"thunderbird","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:128.4.3esr-1"],"id":"tcs_01M5NK1T4SGYG2RQHAH71EJ8NF","modified_at":"2026-09-15T09:02:58.576305104Z","published_at":"2024-11-13T14:15:15.330Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-11159","https://security-tracker.debian.org/tracker/CVE-2024-11159"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-11159#Debian:14/thunderbird","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-11159"}],"summary":"Using remote content in OpenPGP encrypted messages can lead to the disclosure of plaintext. This vulnerability affects Thunderbird < 128.4.3 and Thunderbird < 132.0.1."}