{"action":"Upgrade php8.2 to 8.2.26-1~deb12u1 or later.","affected":[{"fixed":"8.2.26-1~deb12u1","introduced":"0"}],"component":"php8.2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8.2.26-1~deb12u1"],"id":"tcs_01M5NK1VF0YHH6J4CMQK45ZY2R","modified_at":"2026-11-02T12:00:23.748323045Z","published_at":"2024-11-24T02:15:16.030Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-11233","https://security-tracker.debian.org/tracker/CVE-2024-11233"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-11233","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-11233"}],"summary":"In PHP versions 8.1.* before 8.1.31, 8.2.* before 8.2.26, 8.3.* before 8.3.14, due to an error in convert.quoted-printable-decode filter certain data can lead to buffer overread by one byte, which can"}