{"action":"Upgrade php8.4 to 8.4.5-1 or later.","affected":[{"fixed":"8.4.5-1","introduced":"0"}],"component":"php8.4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8.4.5-1"],"id":"tcs_01M5NK1VTJ2QN5ZTN4BSH1QKV6","modified_at":"2026-11-02T12:00:54.851335456Z","published_at":"2025-04-04T18:15:48.020Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-11235","https://security-tracker.debian.org/tracker/CVE-2024-11235"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-11235#Debian:14/php8.4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-11235"}],"summary":"In PHP versions 8.3.* before 8.3.19 and 8.4.* before 8.4.5, a code sequence involving __set handler or ??= operator and exceptions can lead to a use-after-free vulnerability. If the third party can co"}