{"action":"Upgrade php8.2 to 8.2.26-1~deb12u1 or later.","affected":[{"fixed":"8.2.26-1~deb12u1","introduced":"0"}],"component":"php8.2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8.2.26-1~deb12u1"],"id":"tcs_01M5NK1VYFTVQTJD8WNS3NN4GV","modified_at":"2026-11-02T12:00:53.862109370Z","published_at":"2024-11-24T01:15:04.387Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-11236","https://security-tracker.debian.org/tracker/CVE-2024-11236"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-11236","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-11236"}],"summary":"In PHP versions 8.1.* before 8.1.31, 8.2.* before 8.2.26, 8.3.* before 8.3.14, uncontrolled long string inputs to ldap_escape() function on 32-bit systems can cause an integer overflow, resulting in a"}