{"action":"Upgrade easy-rsa to 3.2.0-1 or later.","affected":[{"fixed":"3.2.0-1","introduced":"0"}],"component":"easy-rsa","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.0-1"],"id":"tcs_01M5NK2MA5WFVR0NSYJW74DVQ7","modified_at":"2026-11-02T12:00:27.224284437Z","published_at":"2025-01-20T21:15:21.453Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-13454","https://security-tracker.debian.org/tracker/CVE-2024-13454"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-13454#Debian:14/easy-rsa","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-13454"}],"summary":"Weak encryption algorithm in Easy-RSA version 3.0.5 through 3.1.7 allows a local attacker to more easily bruteforce the private CA key when created using OpenSSL 3"}