{"action":"Upgrade unbound to 1.19.2-1 or later.","affected":[{"fixed":"1.19.2-1","introduced":"0"}],"component":"unbound","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.19.2-1"],"id":"tcs_01M5NK36D31X3TVME6ZYCQF0SH","modified_at":"2026-11-02T12:00:42.727688477Z","published_at":"2024-03-07T10:15:07.037Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-1931","https://security-tracker.debian.org/tracker/CVE-2024-1931"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-1931#Debian:14/unbound","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-1931"}],"summary":"NLnet Labs Unbound version 1.18.0 up to and including version 1.19.1 contain a vulnerability that can cause denial of service by a certain code path that can lead to an infinite loop. Unbound 1.18.0 i"}