{"action":"Upgrade chromium to 122.0.6261.94-1~deb12u1 or later.","affected":[{"fixed":"122.0.6261.94-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["122.0.6261.94-1~deb12u1"],"id":"tcs_01M5NK36VZ9VJ2MZC150DYR2Q9","modified_at":"2026-09-15T09:02:59.032102846Z","published_at":"2024-02-29T01:43:57.600Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-1938","https://security-tracker.debian.org/tracker/CVE-2024-1938"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-1938","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-1938"}],"summary":"Type Confusion in V8 in Google Chrome prior to 122.0.6261.94 allowed a remote attacker to potentially exploit object corruption via a crafted HTML page. (Chromium security severity: High)"}