{"action":"Upgrade chromium to 122.0.6261.94-1 or later.","affected":[{"fixed":"122.0.6261.94-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["122.0.6261.94-1"],"id":"tcs_01M5NK37B8Y1G9X5244CDZBPZY","modified_at":"2026-11-02T12:00:28.455843400Z","published_at":"2024-02-29T01:43:57.640Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-1939","https://security-tracker.debian.org/tracker/CVE-2024-1939"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-1939#Debian:13/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-1939"}],"summary":"Type Confusion in V8 in Google Chrome prior to 122.0.6261.94 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}