{"action":"Upgrade clamav to 1.4.1+dfsg-1 or later.","affected":[{"fixed":"1.4.1+dfsg-1","introduced":"0"}],"component":"clamav","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.1+dfsg-1"],"id":"tcs_01M5NK3A0E49Y2MRPS04845FNH","modified_at":"2026-09-15T09:02:58.921365558Z","published_at":"2024-09-04T22:15:03.887Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-20505","https://security-tracker.debian.org/tracker/CVE-2024-20505"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-20505#Debian:14/clamav","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-20505"}],"summary":"A vulnerability in the PDF parsing module of Clam AntiVirus (ClamAV) versions 1.4.0, 1.3.2 and prior versions, all 1.2.x versions, 1.0.6 and prior versions, all 0.105.x versions, all 0.104.x versions,"}