{"action":"Upgrade clamav to 1.0.7+dfsg-1~deb12u1 or later.","affected":[{"fixed":"1.0.7+dfsg-1~deb12u1","introduced":"0"}],"component":"clamav","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.7+dfsg-1~deb12u1"],"id":"tcs_01M5NK3A471BNG62QA5Y66W1VT","modified_at":"2026-11-02T12:00:28.505234911Z","published_at":"2024-09-04T22:15:04.083Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-20506","https://security-tracker.debian.org/tracker/CVE-2024-20506"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-20506","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-20506"}],"summary":"A vulnerability in the ClamD service module of Clam AntiVirus (ClamAV) versions 1.4.0, 1.3.2 and prior versions, all 1.2.x versions, 1.0.6 and prior versions, all 0.105.x versions, all 0.104.x version"}