{"action":"Upgrade libarchive to 3.7.4-1.1 or later.","affected":[{"fixed":"3.7.4-1.1","introduced":"0"}],"component":"libarchive","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.7.4-1.1"],"id":"tcs_01M5NK3AM25APBDHE06J11VCPV","modified_at":"2026-09-15T09:02:58.944839330Z","published_at":"2024-01-09T18:15:52.927Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-20696","https://security-tracker.debian.org/tracker/CVE-2024-20696"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-20696#Debian:13/libarchive","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-20696"}],"summary":"Windows libarchive Remote Code Execution Vulnerability"}