{"action":"Upgrade mariadb to 1:10.11.8-1 or later.","affected":[{"fixed":"1:10.11.8-1","introduced":"0"}],"component":"mariadb","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:10.11.8-1"],"id":"tcs_01M5NK3FCWHGYDKW3TNWCDBH96","modified_at":"2026-09-15T09:02:59.023887777Z","published_at":"2024-04-16T22:15:30.207Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-21096","https://security-tracker.debian.org/tracker/CVE-2024-21096"],"severity":{"label":"medium","score":4.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-21096#Debian:13/mariadb","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-21096"}],"summary":"Vulnerability in the MySQL Server product of Oracle MySQL (component: Client: mysqldump). Supported versions that are affected are 8.0.36 and prior and 8.3.0 and prior. Difficult to exploit vulnerabil"}