{"action":"Upgrade node-sanitize-html to 2.13.0+~2.11.0-1 or later.","affected":[{"fixed":"2.13.0+~2.11.0-1","introduced":"0"}],"component":"node-sanitize-html","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.13.0+~2.11.0-1"],"id":"tcs_01M5NK3KHSQYVZ33X10X5C5XZM","modified_at":"2026-11-02T12:01:23.058862011Z","published_at":"2024-02-24T05:15:44.310Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-21501","https://security-tracker.debian.org/tracker/CVE-2024-21501"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-21501#Debian:13/node-sanitize-html","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-21501"}],"summary":"Versions of the package sanitize-html before 2.12.1 are vulnerable to Information Exposure when used on the backend and with the style attribute allowed, allowing enumeration of files in the system (i"}