{"action":"Upgrade djoser to 2.1.0-1+deb12u1 or later.","affected":[{"fixed":"2.1.0-1+deb12u1","introduced":"0"}],"component":"djoser","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.1.0-1+deb12u1"],"id":"tcs_01M5NK3NR5XSXN1PB95YR7BY38","modified_at":"2026-11-02T12:00:43.324973195Z","published_at":"2024-12-13T05:15:07.653Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-21543","https://security-tracker.debian.org/tracker/CVE-2024-21543"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-21543","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-21543"}],"summary":"Versions of the package djoser before 2.3.0 are vulnerable to Authentication Bypass when the authenticate() function fails. This is because the system falls back to querying the database directly, gra"}