{"action":"Upgrade djoser to 2.3.1-1 or later.","affected":[{"fixed":"2.3.1-1","introduced":"0"}],"component":"djoser","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.3.1-1"],"id":"tcs_01M5NK3NW1WHDABHKYKMGDW092","modified_at":"2026-09-15T09:02:59.026649570Z","published_at":"2024-12-13T05:15:07.653Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-21543","https://security-tracker.debian.org/tracker/CVE-2024-21543"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-21543#Debian:13/djoser","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-21543"}],"summary":"Versions of the package djoser before 2.3.0 are vulnerable to Authentication Bypass when the authenticate() function fails. This is because the system falls back to querying the database directly, gra"}