{"action":"Upgrade tomcat9 to 9.0.53-1 or later.","affected":[{"fixed":"9.0.53-1","introduced":"0"}],"component":"tomcat9","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["9.0.53-1"],"id":"tcs_01M5NK3R30AS8M46ZKHQGF6D9T","modified_at":"2026-09-15T09:02:59.109716322Z","published_at":"2024-01-19T11:15:08.043Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-21733","https://security-tracker.debian.org/tracker/CVE-2024-21733"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-21733#Debian:13/tomcat9","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-21733"}],"summary":"Generation of Error Message Containing Sensitive Information vulnerability in Apache Tomcat.This issue affects Apache Tomcat: from 8.5.7 through 8.5.63, from 9.0.0-M11 through 9.0.43. Other, EOL versi"}