{"action":"Upgrade onevpl-intel-gpu to 24.3.3-1 or later.","affected":[{"fixed":"24.3.3-1","introduced":"0"}],"component":"onevpl-intel-gpu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["24.3.3-1"],"id":"tcs_01M5NK3SYMRN0CM84P9TM91GJ3","modified_at":"2026-09-15T09:02:49.353556731Z","published_at":"2024-11-13T21:15:08.890Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-21783","https://security-tracker.debian.org/tracker/CVE-2024-21783"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-21783#Debian:14/onevpl-intel-gpu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-21783"}],"summary":"Integer overflow for some Intel(R) VPL software before version 24.1.4 may allow an authenticated user to potentially enable escalation of privilege via local access."}