{"action":"Upgrade pam to 1.5.2-6+deb12u2 or later.","affected":[{"fixed":"1.5.2-6+deb12u2","introduced":"0"}],"component":"pam","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.5.2-6+deb12u2"],"id":"tcs_01M5NK49NKMQBTASPJY45CRQMK","modified_at":"2026-11-02T12:00:44.932366126Z","published_at":"2024-02-06T08:15:52.203Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-22365","https://security-tracker.debian.org/tracker/CVE-2024-22365"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-22365","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-22365"}],"summary":"linux-pam (aka Linux PAM) before 1.6.0 allows attackers to cause a denial of service (blocked login process) via mkfifo because the openat call (for protect_dir) lacks O_DIRECTORY."}