{"action":"Upgrade pam to 1.5.3-4 or later.","affected":[{"fixed":"1.5.3-4","introduced":"0"}],"component":"pam","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.5.3-4"],"id":"tcs_01M5NK49S9SV6F6J8AS8PW3MBD","modified_at":"2026-10-15T09:47:28.059102518Z","published_at":"2024-02-06T08:15:52.203Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-22365","https://security-tracker.debian.org/tracker/CVE-2024-22365"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-22365#Debian:13/pam","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-22365"}],"summary":"linux-pam (aka Linux PAM) before 1.6.0 allows attackers to cause a denial of service (blocked login process) via mkfifo because the openat call (for protect_dir) lacks O_DIRECTORY."}