{"action":"Upgrade ffmpeg to 7:6.1-1 or later.","affected":[{"fixed":"7:6.1-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7:6.1-1"],"id":"tcs_01M5NK4G4F7H38AT347S73NQJ8","modified_at":"2026-09-15T09:02:59.129896005Z","published_at":"2024-01-27T07:15:07.603Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-22861","https://security-tracker.debian.org/tracker/CVE-2024-22861"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-22861#Debian:14/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-22861"}],"summary":"Integer overflow vulnerability in FFmpeg before n6.1, allows attackers to cause a denial of service (DoS) via the avcodec/osq module."}