{"action":"Upgrade jq to 1.7.1-6 or later.","affected":[{"fixed":"1.7.1-6","introduced":"0"}],"component":"jq","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.7.1-6"],"id":"tcs_01M5NK4X8ZT2HW4B98F44RDT19","modified_at":"2026-09-15T09:02:49.818627331Z","published_at":"2025-05-21T15:16:03.920Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-23337","https://security-tracker.debian.org/tracker/CVE-2024-23337"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-23337#Debian:14/jq","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-23337"}],"summary":"jq is a command-line JSON processor. In versions up to and including 1.7.1, an integer overflow arises when assigning value using an index of 2147483647, the signed integer limit. This causes a denial"}